]> git.deb.at Git - pkg/mmv.git/blobdiff - debian/rules
Use dh_installdirs
[pkg/mmv.git] / debian / rules
index d7a5458090cccae6d461676238e4acb785f6333d..6736aa86c5b4e073ae5b192f8717ee9adf7bc74c 100755 (executable)
@@ -53,11 +53,8 @@ binary-arch: build
 # Makes a binary package.
        /bin/rm -rf debian/tmp
        test -f stamp-build || $(MAKE) -f debian/rules build
-       install -d -g root -m 755 -o root debian/tmp
-       chmod g-s debian/tmp
-       install -d -g root -m 755 -o root debian/tmp/DEBIAN
-       install -d -g root -m 755 -o root debian/tmp/usr/bin
-       install -g root -o root -m 755 mmv debian/tmp/usr/bin
+       dh_installdirs
+       dh_install
        dh_strip
        dh_installman
        (cd debian/tmp/usr/bin;\