]> git.deb.at Git - pkg/t-prot.git/blobdiff - debian/rules
Imported Debian patch 2.8-1
[pkg/t-prot.git] / debian / rules
index f8869418b694b5aa1c7ba1e5828a4eb18e5d9716..25d659313cfe31cfe25d895d73578c5bfd1e9c23 100755 (executable)
@@ -65,11 +65,11 @@ binary-indep: build install
        $(checkroot)
        $(INSTALL_DIR) $(TMP)/DEBIAN
        $(INSTALL_FILE) debian/copyright debian/README.Debian \
-               debian/NEWS.Debian $(TMP)/usr/share/doc/$(PKG)
+               $(TMP)/usr/share/doc/$(PKG)
        $(INSTALL_FILE) debian/changelog \
                $(TMP)/usr/share/doc/$(PKG)/changelog.Debian
        cd $(TMP)/usr/share/doc/$(PKG) && gzip -9 \
-               changelog.Debian NEWS.Debian
+               changelog.Debian
        $(INSTALL_SCRIPT) debian/postinst debian/postrm debian/config \
                $(TMP)/DEBIAN
        po2debconf debian/templates > $(TMP)/DEBIAN/templates
@@ -81,11 +81,11 @@ binary-indep: build install
        dpkg --build $(TMP) ..
 
 
-binary-arch: build install
+binary-arch:
        # We have nothing to do here.
 
 
-binary: binary-indep binary-arch
+binary: binary-indep
 
 
 define checkdir