]> git.deb.at Git - pkg/mmv.git/blobdiff - debian/rules
Remove ancient comments and blank lines from debian/rules
[pkg/mmv.git] / debian / rules
index 409795105c20193dd2a7b1b13c7e0f59363e3827..4c148b5339a25805851cf5369d66f884f4612b45 100755 (executable)
@@ -7,24 +7,20 @@ build: build-arch build-indep
 build-arch: build-stamp
 build-indep: build-stamp
 build-stamp:
-# Builds the binary package.
        dh_testdir
        dh_auto_build -- LDFLAGS="$(LDFLAGS)"
 
 clean:
-# Undoes the effect of `make -f debian/rules build'.
        dh_testdir
        dh_auto_clean
        dh_clean
 
 binary: binary-arch binary-indep
-
 binary-indep:
        dh_testdir
 
 binary-arch: build
        dh_testdir
-# Makes a binary package.
        dh_installdirs
        dh_auto_install
        dh_strip