]> git.deb.at Git - pkg/beep.git/blobdiff - debian/rules
Update my name
[pkg/beep.git] / debian / rules
index 8e970f6cd798d71e7156c790d3c001565f4eb125..4ff16bbb5661881d36ff210505954387cfb05dbe 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules file for beep
-# copyright 2002-2009 by Gerfried Fuchs <rhonda@debian.at>
-# Licenced under BSD style
+# copyright 2002-2011 by Rhonda D'Vine <rhonda@debian.org>
+# Licenced under WTFPLv2
 
 PKG1 = beep
 TMP1 = $(CURDIR)/debian/$(PKG1)
@@ -38,7 +38,9 @@ clean: unpatch
        [ ! -f beep ] || $(MAKE) clean
 
 
-build: build-stamp
+build: build-arch
+build-arch: build-stamp
+build-indep:
 build-stamp: patch
        $(checkdir)
        $(MAKE) FLAGS="$(FLAGS)"