]> git.deb.at Git - pkg/beep.git/blobdiff - debian/postrm
Add recommended targets build-arch/build-indep to debian/rules
[pkg/beep.git] / debian / postrm
index a1444aac3c283f9b956a7a50912b148062734b0c..0f2545f2693602d32dcaa1d4f77a0c738f706a63 100644 (file)
@@ -1,8 +1,10 @@
-#!/bin/sh -e
+#!/bin/sh
 # postrm for beep
-# copyright 2002-2009 by Gerfried Fuchs <rhonda@debian.at>
+# copyright 2002-2011 by Gerfried Fuchs <rhonda@debian.org>
 # Licenced under WTFPLv2
 
+set -e
+
 if [ "$1" = purge ] && [ -e /usr/share/debconf/confmodule ]; then
        . /usr/share/debconf/confmodule
        db_purge