]> git.deb.at Git - pkg/beep.git/blobdiff - debian/postrm
Add recommended targets build-arch/build-indep to debian/rules
[pkg/beep.git] / debian / postrm
index 9abaecaa72db2c5768b86d52719a88ca9c6c5320..0f2545f2693602d32dcaa1d4f77a0c738f706a63 100644 (file)
@@ -1,7 +1,11 @@
-#!/bin/sh -e
+#!/bin/sh
 # postrm for beep
+# copyright 2002-2011 by Gerfried Fuchs <rhonda@debian.org>
+# Licenced under WTFPLv2
 
-if [ "$1" = purge -a -e /usr/share/debconf/confmodule ]; then
+set -e
+
+if [ "$1" = purge ] && [ -e /usr/share/debconf/confmodule ]; then
        . /usr/share/debconf/confmodule
        db_purge
 fi