Rephrase changelog entry about debhelper
[pkg/mmv.git] / debian / changelog
index 43f5efe..c4461dd 100644 (file)
@@ -4,7 +4,9 @@ mmv (1.01b-16) UNRELEASED; urgency=low
   * Bump Standards-Version to 3.9.3 (no other changes necessary)
   * Switch to source format "3.0 (quilt)"
   * Add patch to fix FTBFS with -Werror=format-security
-  * Use debhelper (v9) in many places, add build-dependency
+  * Rewrite debian/rules with oldstyle debhelper utilities
+    + Use compat-level 9
+    + Add build-dependency on debhelper >= 9~
   * Fix lintian-warnings debian-rules-missing-recommended-target
   * Use hardening build flags
     + Add build-dependency on dpkg-dev >= 1.16.1~