]> git.deb.at Git - pkg/blosxom.git/blobdiff - debian/rules
Update my e-mail address
[pkg/blosxom.git] / debian / rules
index bf77d331c64af06965027e1c8f9279b11d43f17d..a7a06e88708cec5c9eed4af3b3deb30412f2d314 100755 (executable)
@@ -46,7 +46,7 @@ install:
        $(INSTALL_FILE) debian/plugins-available/* \
                $(TMP)/etc/blosxom/plugins-available
 
-       cd $(TMP)/usr/share && gzip -9 doc/$(PKG)/changelog \
+       cd $(TMP)/usr/share && gzip -9n doc/$(PKG)/changelog \
                man/man7/blosxom.7
 
        chown www-data:www-data $(TMP)/var/lib/blosxom/state
@@ -63,9 +63,9 @@ binary-indep: install
                debian/NEWS.Debian $(TMP)/usr/share/doc/$(PKG)
        $(INSTALL_FILE) debian/changelog \
                $(TMP)/usr/share/doc/$(PKG)/changelog.Debian
-       cd $(TMP)/usr/share/doc/$(PKG) && gzip -9 changelog.Debian NEWS.Debian
+       cd $(TMP)/usr/share/doc/$(PKG) && gzip -9n changelog.Debian NEWS.Debian
 
-       $(INSTALL_SCRIPT) debian/postinst debian/postrm $(TMP)/DEBIAN
+       $(INSTALL_SCRIPT) debian/preinst debian/postrm $(TMP)/DEBIAN
 
        find $(TMP)/etc -type f | sed -e 's#$(TMP)##' > $(TMP)/DEBIAN/conffiles