050checkinst: Add uk_UA.UTF-8 to list of needed locales
authorFrank Lichtenheld <frank@lichtenheld.org>
Sun, 2 Sep 2007 21:34:54 +0000 (21:34 +0000)
committerFrank Lichtenheld <frank@lichtenheld.de>
Sun, 2 Sep 2007 22:01:05 +0000 (22:01 +0000)
cron.d/050checkinst

index f37d5d81cf9b773d362d3dbd0f820eeedabee80f..fff00880bc47b74581e1f4ecd1a5b87f69ffee00 100755 (executable)
@@ -13,7 +13,7 @@ required="$required liburi-perl libxml-rss-perl"
 required="$required libtemplate-perl libi18n-acceptlanguage-perl"
 required="$required liblingua-stem-perl"
 
-locales="de_DE.UTF-8 en_US.UTF-8 nl_NL fr_FR.UTF-8"
+locales="de_DE.UTF-8 en_US.UTF-8 nl_NL fr_FR.UTF-8 uk_UA.UTF-8"
 
 packages=`tempfile`
 locs=`tempfile`