]> git.deb.at Git - pkg/t-prot.git/blobdiff - debian/rules
Imported Debian patch 2.7.1-1
[pkg/t-prot.git] / debian / rules
index 12fc3de8be96c0c521a92cd010f4a985afb01ca9..f8869418b694b5aa1c7ba1e5828a4eb18e5d9716 100755 (executable)
@@ -1,5 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules for t-prot package
+# Copyright 2002-2009 by Gerfried Fuchs <rhonda@debian.at>
+# Licenced BSD style
 
 PKG = t-prot
 TMP = $(CURDIR)/debian/$(PKG)
@@ -11,14 +13,18 @@ INSTALL_SCRIPT  = $(INSTALL) -p    -oroot -groot -m755
 INSTALL_DIR     = $(INSTALL) -p -d -oroot -groot -m755
 
 
-clean:
+include /usr/share/quilt/quilt.make
+
+clean: unpatch
        $(checkdir)
        $(checkroot)
-       -rm -rf $(TMP) debian/files
+       -rm -rf $(TMP) debian/files build-stamp
 
 
-build:
+build-stamp: build
+build: patch
        # uhm, build for a binary-indep package?  Don't try to be funny ;)
+       touch build-stamp
 
 
 install: build