]> git.deb.at Git - pkg/abook.git/blobdiff - debian/rules
Add fix_spelling_error_in_binary.diff patch
[pkg/abook.git] / debian / rules
index db28c8f7893b2189cf529684cbd751f9c403590b..10900f0edca51c7ecf5aebc34ba77808e5df5c82 100755 (executable)
@@ -7,3 +7,13 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
 
 %:
        dh $@ --with autoreconf
+
+#Place debugging symbols into abook-dbg package
+override_dh_strip:
+       dh_strip --dbg-package=abook-dbg
+
+override_dh_auto_install:
+       dh_auto_install --destdir=debian/abook
+
+override_dh_installdocs:
+       dh_installdocs --link-doc=abook